Tab bar is visible even if only one tab in the active group

RESOLVED DUPLICATE of bug 596904

Status

--
trivial
RESOLVED DUPLICATE of bug 596904
8 years ago
3 years ago

People

(Reporter: rioting_pacifist, Unassigned)

Tracking

Trunk
x86_64
Linux

Details

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (X11; Linux x86_64; rv:2.0b4pre) Gecko/20100816 Ubuntu/10.04 (lucid) Minefield/4.0b4pre
Build Identifier: Mozilla/5.0 (X11; Linux x86_64; rv:2.0b4pre) Gecko/20100816 Ubuntu/10.04 (lucid) Minefield/4.0b4pre

The tab bar is visible even if "always show the tab bar" is unset and there is just one tab in the active group.

Reproducible: Always

Steps to Reproduce:
1. Untick always show tab bar
2. create two groups with one tab

Actual Results:  
In either 1 tab group the tab bar is visible

Expected Results:  
As each group has only 1 tab it should be treated the same as a 1 tab windows, i.e no tab bar

I can see some arguments about new users getting confused coming up, but hiding the tab bar is not the default and only people who want a minimal ui will tick it.
(Reporter)

Updated

8 years ago
Version: unspecified → Trunk
What is the default behavior in Firefox, ignoring Panorama? Don't we show the tabbar even if there's only one tab?
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 596904
(Assignee)

Updated

3 years ago
Product: Firefox → Firefox Graveyard
You need to log in before you can comment on or make changes to this bug.