Add tag categorization to address book contacts

RESOLVED DUPLICATE of bug 75711

Status

Thunderbird
Address Book
--
enhancement
RESOLVED DUPLICATE of bug 75711
8 years ago
8 years ago

People

(Reporter: Jay Cassano, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9.2.8) Gecko/20100723 Ubuntu/10.04 (lucid) Firefox/3.6.8
Build Identifier: 3.0.6

When the address book is reworked & revamped, it would be nice to see a tag feature implemented for organizing address book contacts (similar to FF's tags for bookmarks). Right now the address book only has sub-address books (analogous to folders in FF bookmarking).

There are also other more niche/advanced ways this could be implemented, such as the ability to tag mailing lists or automatically tagging contacts that are automatically added to your address book.

Reproducible: Always
Duplicate of bug 75711 and maybe bug 457736
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 75711
You need to log in before you can comment on or make changes to this bug.