If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Watching threads is broken

RESOLVED DUPLICATE of bug 586330

Status

support.mozilla.org
Forum
RESOLVED DUPLICATE of bug 586330
7 years ago
7 years ago

People

(Reporter: atopal, Unassigned)

Tracking

unspecified
2.2.4

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

7 years ago
There is no notification of replies to threads that I mark as "watch". 

Discussion about it: https://support.mozilla.com/en-US/forums/contributors/704587
(Reporter)

Comment 1

7 years ago
It would be good to take a fix for this in with the 2.2.3 update, or maybe it's not even code related. But it makes it rather hard to keep an eye on the contributors forum.
Target Milestone: --- → 2.2.3
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 586330
(Reporter)

Comment 3

7 years ago
Looks like the other bug is only about non registered users, this one is for registered, but maybe the other bug can be used for both cases.
Target Milestone: 2.2.3 → 2.2.4
You need to log in before you can comment on or make changes to this bug.