Status

()

RESOLVED INVALID
8 years ago
8 years ago

People

(Reporter: warrrrreagle, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9.2.8) Gecko/20100722 Firefox/3.6.8
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9.2.8) Gecko/20100722 Firefox/3.6.8

when running a windows cleaner to clean junk files,  bookmark icons are reset to a blank sheet of paper looking icon..  Icons cannot be reset to there former image


Reproducible: Always
Sorry, but we don't support external cleaning applications since we cannot fix their bugs, use the Firefox provided tools for that please.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.