Unicode text within a <textPath> fails to render properly in svg document

RESOLVED DUPLICATE of bug 468035

Status

()

Core
SVG
RESOLVED DUPLICATE of bug 468035
8 years ago
8 years ago

People

(Reporter: Mathieu Pellerin, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Windows NT 6.1; rv:2.0b4pre) Gecko/20100816 Minefield/4.0b4pre
Build Identifier: 

Summary + test case should be pretty self explanatory.

Reproducible: Always
(Reporter)

Comment 1

8 years ago
Created attachment 466561 [details]
test case
(Reporter)

Comment 2

8 years ago
Should mention that the unicode text in the svg test case is Khmer script.

Fonts can be downloaded here: http://sourceforge.net/projects/khmer/files/
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 468035
You need to log in before you can comment on or make changes to this bug.