Closed Bug 587967 Opened 9 years ago Closed 9 years ago

Selecting "Update Addons Now" will show duplicate available addons

Categories

(Toolkit :: Add-ons Manager, defect)

defect
Not set

Tracking

()

VERIFIED DUPLICATE of bug 562922

People

(Reporter: pwd.mozilla, Unassigned)

References

Details

User-Agent:       Mozilla/5.0 (Windows NT 6.1; rv:2.0b4pre) Gecko/20100816 Minefield/4.0b4pre
Build Identifier: Trunk

Selecting "Update Addons Now" from within the AOM will duplicate available addons as many times as "Update Addons Now" is clicked.

Reproducible: Always
Blocks: 562622
Status: UNCONFIRMED → RESOLVED
Closed: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 562922
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.