First character is always a space

RESOLVED DUPLICATE of bug 564737

Status

defect
RESOLVED DUPLICATE of bug 564737
9 years ago
9 years ago

People

(Reporter: mail, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Reporter

Description

9 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.1; de; rv:1.9.2.8) Gecko/20100722 Firefox/3.6.8
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 6.1; de; rv:1.9.2.8) Gecko/20100802 Lightning/1.0b2 Thunderbird/3.1.2

When writen a new mail or replying on a received one, the first character after sending the mail is always a whitespace. Example:

I wrote:
Hello,
how are u?

The message I was sending is:
 Hello,
how are u?

Reproducible: Always

Steps to Reproduce:
1. Write message/answer
2. Send it to your own
3. Look at the mail and wonder :)
Actual Results:  
There is a witespace as first character.

Expected Results:  
No space please :)

Updated

9 years ago
Status: UNCONFIRMED → RESOLVED
Closed: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 564737
You need to log in before you can comment on or make changes to this bug.