Cannot delete entries in history window

VERIFIED DUPLICATE of bug 11412

Status

()

Core
Document Navigation
P3
normal
VERIFIED DUPLICATE of bug 11412
17 years ago
9 years ago

People

(Reporter: Ann Adamcik, Assigned: Radha on family leave (not reading bugmail))

Tracking

Trunk
Sun
Solaris
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
1. Select Tasks->Tools->History
2. Select one or more items in window.
3. Select Edit->Delete.

The item(s) should be deleted, but nothing happens at all.
Global History. This should go to Paul or Matt.

Comment 2

17 years ago
this is a dup, but has the backend work been done for this?  are the methods in 
an idl?

Comment 3

17 years ago
Yup, this is a dup of bug #11412

Comment 4

17 years ago

*** This bug has been marked as a duplicate of 11412 ***
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 5

17 years ago
Verified dupe.
Status: RESOLVED → VERIFIED

Updated

9 years ago
Component: History: Session → Document Navigation
QA Contact: claudius → docshell
You need to log in before you can comment on or make changes to this bug.