Closed Bug 588034 Opened 12 years ago Closed 10 years ago

Changing the font size of the active window with Crtl+mouse scroll

Categories

(Thunderbird :: Message Reader UI, enhancement)

x86
Windows 7
enhancement
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 250415

People

(Reporter: andre, Unassigned)

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.1; en-GB; rv:1.9.2.8) Gecko/20100722 Firefox/3.6.8
Build Identifier: Thunderbird 3.1

with a lot of software we can change the font size with "Crtl+mouse scroll" however Thurnderbird does not allow this feature yet. 

Reproducible: Always

Steps to Reproduce:
1. locate the mouse pointer in one of the 3 thunderbird window, 
2. press control on the keyboard & simultaneously use the scroll part of the mouse to increase or decrease the font size of the window below which the mouse is located.
Actual Results:  
... at the moment nothing...

Expected Results:  
... but it would make reading emails more confortable if the font size was changing as it does in firefox for instance...
Component: General → Message Reader UI
QA Contact: general → message-reader
It's supported by ESM in Gecko, so, tb also has this feature. I confirmed this feature in the message pain on the main window of the latest Daily build on Win7.
This feature was added to TB some time ago (TB10).
Status: UNCONFIRMED → RESOLVED
Closed: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 250415
You need to log in before you can comment on or make changes to this bug.