"Remove Bookmark" doesn't work on latest nightly (20100817, mozilla-central)

RESOLVED WORKSFORME

Status

()

Firefox
Bookmarks & History
RESOLVED WORKSFORME
8 years ago
8 years ago

People

(Reporter: bhearsum, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

8 years ago
I tried to remove a bookmark through the starring UI and it did nothing, and showed no error in the error console. It worked fine through "Organize Bookmarks"
I suspect this is dupe of bug 581253? (I thought that had already landed)
(Reporter)

Comment 2

8 years ago
Maybe. It WFM on the latest nightly, in any case.
Status: NEW → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.