flash runs after tab is closed

RESOLVED INCOMPLETE

Status

()

Firefox
General
RESOLVED INCOMPLETE
8 years ago
a year ago

People

(Reporter: David Beck, Unassigned)

Tracking

4.0 Branch
x86
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Windows NT 6.1; WOW64; rv:2.0b4pre) Gecko/20100817 Minefield/4.0b4pre
Build Identifier: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:2.0b4pre) Gecko/20100817 Minefield/4.0b4pre

Just was browsing engadget.com and when I closed the tab the video that I was watching did not close the audio continued to play after the tab was closed

Reproducible: Sometimes

Steps to Reproduce:
1.Browse to website
2.play video in full screen
3.escape out of full screen close tab
Actual Results:  
It did it once more then it did not do it again

Expected Results:  
should have closed the tab and stopped the video

Comment 1

8 years ago
Mozilla/5.0 (Windows NT 6.1; rv:2.0b7pre) Gecko/20100919 Firefox/4.0b7pre

Unable to reproduce. Please update any particular video you were watching when this issue happened. Also, try creating a new profile and check if you are able to reproduce. 
http://support.mozilla.com/en-US/kb/Basic+Troubleshooting#Make_a_new_profile.

Updated

7 years ago
Version: unspecified → 4.0 Branch
This bug was reported using a pre-release version of Firefox 4. Now that Firefox 4.0.1 final has been released, can you please update and retest your bug? A fresh profile would be a good starting place to test, 
http://support.mozilla.com/kb/Managing+profiles. If you continue to see the issue, can you please update this bug with your results?

Filter: firefox4prebugsunco
If you still see this problem when using a current version, please post new information
Status: UNCONFIRMED → RESOLVED
Last Resolved: a year ago
Resolution: --- → INCOMPLETE
You need to log in before you can comment on or make changes to this bug.