In RTL, attribution line has a link to username before "by"

VERIFIED DUPLICATE of bug 542909

Status

addons.mozilla.org Graveyard
Public Pages
--
minor
VERIFIED DUPLICATE of bug 542909
8 years ago
2 years ago

People

(Reporter: stephend, Unassigned)

Tracking

({rtl})

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

8 years ago
Created attachment 466751 [details]
Screenshot

STR:

1. Load https://preview.addons.mozilla.org/he/firefox/?browse=featured or https://preview.addons.mozilla.org/he/firefox/collections/4757633_Mozilla_/reference/
2. Look at the attribution line:

_by 4757633_Mozilla_

the underscore there is linked, and shouldn't be, I don't think, even in RTL

<hgroup>

    <h2 class="collection">
      <img src="https://preview.addons.mozilla.org/en-US/firefox/images/collection_icon/10/1281981428" class="icon">
      <span>Reference Desk</span>
          </h2>
        <h4 class='author'>
      by <a href="/he/firefox/user/4757633/">4757633_Mozilla_</a>    </h4>
      </hgroup>
(Reporter)

Comment 1

8 years ago
Smells like an extra-space-in-the-template-code/in-need-of-a-line-ending/return issue to me?
Keywords: rtl
(In reply to comment #1)
> Smells like an extra-space-in-the-template-code/in-need-of-a-line-ending/return
> issue to me?

I'm not sure what you mean here.  This is in essence the same as bug 542909, so I'm duping it against that bug.
Status: NEW → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 542909
(Reporter)

Comment 3

8 years ago
Yeah, nevermind me; not sure what I meant.
Status: RESOLVED → VERIFIED
(Assignee)

Updated

2 years ago
Product: addons.mozilla.org → addons.mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.