Firefox's Acid3 and Html5 scores too low -see discription

RESOLVED INVALID

Status

()

--
enhancement
RESOLVED INVALID
8 years ago
8 years ago

People

(Reporter: vari97+bugz, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Windows; Windows NT 6.1; rv:2.0b3) Gecko/20100805 BTRS30790 Firefox/4.0b3
Build Identifier: Mozilla/5.0 (Windows; Windows NT 6.1; rv:2.0b3) Gecko/20100805 BTRS30790 Firefox/4.0b3

Work on improving firefox's acid3 and html5 scores, google chrome (and safari?) outperform fx in both acid3 and html5.

google chrome: acid3=100/100
               html5=217 +10 bonus

Fx: Acid3=97/100
    html5=190 +9 bonus

i put (and safari?) because many sources on the net claim that safari outperforms both Fx and chrome in acid3 and html5

Reproducible: Always

Steps to Reproduce:
1.test fx's html5 score at http://html5test.com/, and acid3 at http://acid3.acidtests.org/
2.test chrome's (and maybe safari's?) score
3.compare
Actual Results:  
Fx's score lower than chrome's

Expected Results:  
score should be the same or higher
Sorry but this bug is not useful.
You can file bugs on single things but not at a test that contains hundreds of tests.
You have to file a bug for each single issue but you have to search before you file a bug. You would have found the acid3 tracking bug if you had searched as example and I'm sure that most html5 bugs are also already filed

marking invalid
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.