If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

firefox is unable to load minimized

RESOLVED DUPLICATE of bug 585398

Status

()

Firefox
General
--
minor
RESOLVED DUPLICATE of bug 585398
7 years ago
7 years ago

People

(Reporter: skybomb0, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

7 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.1; en-US; rv:1.9.2.8) Gecko/20100722 Firefox/3.6.8
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 6.1; en-US; rv:1.9.2.8) Gecko/20100722 Firefox/3.6.8

Firefox is unable to open in a minimized state when starting up. If Firefox was maximized when it was last closed, Firefox will always open maximized, even if specifically told to be minimized. If Firefox was not maximized when last closed, this problem does not occur.

Reproducible: Always

Steps to Reproduce:
1. Create a shortcut to "firefox.exe"
2. Right click on the shortcut
3. Select "Properties" from the menu
4. Select "Minimized" from the dropdown menu next to the word "Run"
5. Click OK
6. Double click on the shortcut to open up Firefox
7. If Firefox was last closed from a maximized state, Firefox will open maximized
8. If Firefox was not last closed from a maximized state, Firefox will open in a minimized state as it should.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 585398
You need to log in before you can comment on or make changes to this bug.