No Firefox nightlies for Windows x64 for the past 4 days

RESOLVED DUPLICATE of bug 586887

Status

()

Firefox
General
--
major
RESOLVED DUPLICATE of bug 586887
7 years ago
7 years ago

People

(Reporter: Michael Marley, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

7 years ago
User-Agent:       Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:2.0b4pre) Gecko/20100813 Minefield/4.0b4pre
Build Identifier: Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:2.0b4pre) Gecko/20100813 Minefield/4.0b4pre

There are no nightly Firefox builds for Windows x64 available after the 13th (four days ago).  All the other platforms still have nightlies.  Is this intentional, or is it being caused by some bug?

Reproducible: Always

Steps to Reproduce:
1.Go to http://ftp.mozilla.org/pub/mozilla.org/firefox/nightly/latest-trunk/?C=M;O=D
2.See that there are no builds since the 13th for 64-bit Windows
3.
Due to yarr landing.  This will be fixed by next tracemonkey merge.  See bug 586887.
tinderbox can build win64 packages from today,
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 586887
You need to log in before you can comment on or make changes to this bug.