Yarr is broken on Win64 ABI

RESOLVED FIXED

Status

()

Core
JavaScript Engine
RESOLVED FIXED
8 years ago
8 years ago

People

(Reporter: m_kato, Assigned: m_kato)

Tracking

Trunk
x86_64
Windows Vista
Points:
---

Firefox Tracking Flags

(blocking2.0 final+)

Details

(Whiteboard: fixed-in-tracemonkey)

Attachments

(1 attachment)

(Assignee)

Description

8 years ago
Win64 ABI is different of UNIX x86_64 ABI.  So Yarr doesn't work on Win64
(Assignee)

Updated

8 years ago
Attachment #466902 - Flags: review?(dvander)
(Assignee)

Updated

8 years ago
Blocks: 564953
Attachment #466902 - Flags: review?(dvander) → review+
(Assignee)

Comment 2

8 years ago
land to TM
http://hg.mozilla.org/tracemonkey/rev/5ea9b7d0a44b
Whiteboard: fixed-in-tracemonkey

Updated

8 years ago
Duplicate of this bug: 587495
blocking2.0: --- → final+

Comment 4

8 years ago
http://hg.mozilla.org/mozilla-central/rev/5ea9b7d0a44b
Status: NEW → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.