Firefox 4.0b4pre Crash Report [@ yyparse ]

RESOLVED DUPLICATE of bug 587304

Status

()

Core
Graphics
--
critical
RESOLVED DUPLICATE of bug 587304
8 years ago
7 years ago

People

(Reporter: mats, Unassigned)

Tracking

({crash})

Trunk
crash
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [webgl], crash signature)

(Reporter)

Description

8 years ago
Firefox 4.0b4pre Crash Report [@ yyparse ]
bp-14d45c2a-c287-4b50-9999-5178c2100817

yyparse
PaParseStrings
ShCompile
mozilla::WebGLContext::CompileShader
nsICanvasRenderingContextWebGL_CompileShader
js::Interpret
js::InvokeCommon<JSBool >
js::Invoke
js::InternalInvoke
JS_CallFunctionValue
nsJSContext::CallEventHandler
nsJSEventListener::HandleEvent
nsEventListenerManager::HandleEventSubType
nsEventListenerManager::HandleEventInternal
nsEventTargetChainItem::HandleEventTargetChain
nsEventDispatcher::Dispatch
nsEventDispatcher::DispatchDOMEvent
nsEventListenerManager::DispatchEvent
nsDOMEventRTTearoff::DispatchEvent
nsContentUtils::DispatchTrustedEvent
nsPLDOMEvent::Run
nsThread::ProcessNextEvent
NS_ProcessPendingEvents_P
nsBaseAppShell::NativeEventCallback
nsAppShell::ProcessGeckoEvents

http://crash-stats.mozilla.com/query/query?product=Firefox&version=ALL%3AALL&range_value=1&range_unit=weeks&query_search=signature&query_type=contains&query=yyparse&build_id=&process_type=any&hang_type=any&do_query=1
Status: NEW → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 587304
(Assignee)

Updated

7 years ago
Crash Signature: [@ yyparse ]
You need to log in before you can comment on or make changes to this bug.