The Preferences context menu is enabled for disabled extensions

VERIFIED DUPLICATE of bug 575255

Status

()

VERIFIED DUPLICATE of bug 575255
9 years ago
9 years ago

People

(Reporter: Ehsan, Unassigned)

Tracking

Trunk
x86
macOS
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

9 years ago
but clicking it doesn't result in any visible action.
Just tried to reproduce and wasn't able to with 
Mozilla/5.0 (Windows NT 6.1; WOW64; rv:2.0b4pre) Gecko/20100817 Minefield/4.0b4pre

I had an enabled extension that had preferences, disabled it, restarted, and Preferences was disabled in the context menu.
Do you have the addon compatibility reporter installed?
(In reply to comment #2)
> Do you have the addon compatibility reporter installed?

If you do, this was fixed in (is a dupe of) bug 575255. I hope to get a new version out this week.
(Reporter)

Comment 4

9 years ago
(In reply to comment #3)
> (In reply to comment #2)
> > Do you have the addon compatibility reporter installed?
> 
> If you do, this was fixed in (is a dupe of) bug 575255. I hope to get a new
> version out this week.

Oh, I do.  Sorry for the false alarm.
Status: NEW → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 575255
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.