Accents are showing as � in the Firefox 3.6.8 whatsnew webpage

VERIFIED FIXED

Status

www.mozilla.org
General
VERIFIED FIXED
8 years ago
6 years ago

People

(Reporter: Ricardo Meza, Assigned: pascalc)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (X11; Linux i686; rv:2.0b3) Gecko/20100805 Firefox/4.0b3
Build Identifier: Mozilla/5.0 (X11; Linux i686; rv:2.0b3) Gecko/20100805 Firefox/4.0b3

The texts:
"Nuevo: Protecci�n contra fallos
Contin�a navegando incluso cuando los videos o juegos fallen."

and
"Leer m�s"

Are wrong, the letters with � must be with their respective vocal accented.

Reproducible: Always



Expected Results:  
Vowels should be with their respective accents
(Assignee)

Comment 1

8 years ago
This was an encoding problem in an included file, this is fixed now, thanks.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → FIXED
(Assignee)

Comment 2

8 years ago
btw Ricardo, we use UTF8 on all mozilla sites, this was caused by the attachment in bug #581995 which was in windows-1252 encoding
(Reporter)

Comment 3

8 years ago
Duh!

Okay, I'll be more careful next time, no more Windows x)

But, what I am seeing, the problem is back again (i saw the page fixed before)
Resolution: FIXED → WONTFIX
(Reporter)

Comment 4

8 years ago
Sorry for change the status
Resolution: WONTFIX → FIXED
(Assignee)

Comment 5

8 years ago
I am reopening, maybe the bad version of the file is now cached on production, I'll check that later today
Status: RESOLVED → REOPENED
Ever confirmed: true
Resolution: FIXED → ---
(Assignee)

Comment 6

8 years ago
closing, the page is fine now, just a temporary caching issue for the page
Status: REOPENED → RESOLVED
Last Resolved: 8 years ago8 years ago
Resolution: --- → FIXED
(Reporter)

Comment 7

8 years ago
Cool, thank you
Verified FIXED on http://www.mozilla.com/es-MX/firefox/3.6.8/whatsnew/
Assignee: nobody → pascalc
Status: RESOLVED → VERIFIED
Component: www.mozilla.org/firefox → www.mozilla.org
Product: Websites → Websites
Component: www.mozilla.org → General
Product: Websites → www.mozilla.org
You need to log in before you can comment on or make changes to this bug.