All users were logged out of Bugzilla on October 13th, 2018

A button appears 2 times in the menu

RESOLVED DUPLICATE of bug 587241

Status

()

--
minor
RESOLVED DUPLICATE of bug 587241
8 years ago
21 days ago

People

(Reporter: bcondurache, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:2.0b4pre) Gecko/20100813 Minefield/4.0b4pre
Build Identifier: Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:2.0b4pre) Gecko/20100813 Minefield/4.0b4pre

I have Mozilla Sync add-on installed and the corespondent button

Reproducible: Didn't try

Steps to Reproduce:
1.Instal Firefox Sync add-on
2.Open the Options menu

Actual Results:  
The Sync menu button appears 2 times 

Expected Results:  
Should appear one time

Updated

8 years ago
Component: Menus → Firefox UI
Product: Firefox → Weave
QA Contact: menus → firefox
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 587241
(Assignee)

Updated

21 days ago
Component: Firefox Sync: UI → Sync
Product: Cloud Services → Firefox
You need to log in before you can comment on or make changes to this bug.