[PAMO] Hera is not up to date on pm-gearman-amo01 and -amo02

RESOLVED FIXED

Status

Infrastructure & Operations
WebOps: Other
--
major
RESOLVED FIXED
8 years ago
4 years ago

People

(Reporter: clouserw, Assigned: fox2mike)

Tracking

Details

(Reporter)

Description

8 years ago
I'm getting thousands of messages about this failing.  I assumed it would update itself with the update script, but that doesn't seem to be happening.

The hera library in the virtualenv needs to be at 041c78561c337c69ffd9
(Assignee)

Comment 1

8 years ago
I thought pamo was only pm-app-amo24, why would this be on amo01 and 02?
(Assignee)

Updated

8 years ago
Summary: [PAMO] Hera is not up to date on pm-app-amo01 and -amo02 → [PAMO] Hera is not up to date on pm-gearman-amo01 and -amo02
(Assignee)

Comment 2

8 years ago
Poked around with clouseroo and kicked celery on the boxes, re-open if it's not fixed :)
Assignee: server-ops → shyam
Status: NEW → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → FIXED
Component: Server Operations: Web Operations → WebOps: Other
Product: mozilla.org → Infrastructure & Operations
You need to log in before you can comment on or make changes to this bug.