Notifications anchored to the site identity block should modify the contents of the larry panel

RESOLVED DUPLICATE of bug 588613

Status

()

Firefox
General
RESOLVED DUPLICATE of bug 588613
7 years ago
7 years ago

People

(Reporter: faaborg, Unassigned)

Tracking

(Blocks: 1 bug, {ux-undo})

Firefox Tracking Flags

(Not tracked)

Details

The new doorhanger notifications are designed to be easily dismissed (click outside to close), and have their functionality easily brought back (by clicking on the anchor that created them).  For items that do not involve the user's personal identity, we will get the first part, but if they use the site identity block as their anchor we will not get the second part (unless we modify the larry panel).

The currently effected notifications are:

-Offline storage
-Protocol handler
-New feed reader
-XPI permission
-XPI install

Since there is a strong cross over with site prefs, I'm cc'ing boriss.  One of us will be posting mockups tomorrow so we can get this sorted out.
(Reporter)

Updated

7 years ago
Blocks: 588240
(Reporter)

Comment 1

7 years ago
ok, this is embarrassing, I completely forgot that I filed this last night. Duping to the newer one since it has a better description and a built up dependency tree.
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 588613
You need to log in before you can comment on or make changes to this bug.