holding page up/down key in view source window not working

VERIFIED WORKSFORME

Status

SeaMonkey
UI Design
P3
minor
VERIFIED WORKSFORME
17 years ago
9 years ago

People

(Reporter: Stephen Mak, Assigned: Ben Goodger (use ben at mozilla dot org for email))

Tracking

({qawanted})

Trunk
Sun
Other
qawanted

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: suntrak-n6)

(Reporter)

Description

17 years ago
if a user go to any site (e.g. www.sun.com) and view source. then a source
window will pop up. however, holding the page up/down key doesn't make the
view source window scroll up continuously, only page up once.
what build are you using, trunk or branch?

fwiw, i cannot repro this --then again, i'm running linux [redhat 6.2] with a
commercial branch build [2000.11.01.19-n6].

mcafee, can you repro this on solaris?

Comment 2

17 years ago
wfm on windows 98, both trunk and branch.

Comment 3

17 years ago
Adding sun tracking string
Whiteboard: suntrak-n6

Comment 4

17 years ago
Reporter, any update? It's the kind of bug that gets fixed without anybody
noticing it.
Fabian.

Comment 5

17 years ago
Marking as WORKSFORME since there is no response and per comments. Reopen if its
still a problem in the latest nightlies.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → WORKSFORME
Keywords: qawanted, verifyme
mass verification of WorksForMe bugs: to find all bugspam pertaining to this,
set your search string to "IfItWorksForSlappyTheSquirrelThenItWFM".

if you think this particular bug is *still* an open issue, please make sure of
the following before reopening:

a. that it's still a problem with ***recent trunk builds*** on the all
appropriate platform[s]

b. provide clear steps to reproduce (unless a good test case is already in the
bug report), making sure it pertains to the original problem (avoid morphing as
much as possible :)
Status: RESOLVED → VERIFIED
Product: Core → Mozilla Application Suite

Updated

9 years ago
Component: XP Apps: GUI Features → UI Design

Updated

9 years ago
Keywords: verifyme
You need to log in before you can comment on or make changes to this bug.