If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

https:// in the URL bar returns long autocomplete list

VERIFIED FIXED

Status

()

Core
Document Navigation
P3
normal
VERIFIED FIXED
17 years ago
9 years ago

People

(Reporter: Jeffrey Baker, Assigned: Radha on family leave (not reading bugmail))

Tracking

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(2 attachments)

(Reporter)

Description

17 years ago
Linux trunk build 2000-11-01-06.  When you type https://w in the URL bar, the
autocompletion code offers a zillion possible matches.  http://www. does not do
the same thing.  To reproduce:

1) Use a profile with some history
2) Type https://w in the URL bar
Created attachment 18531 [details] [diff] [review]
Patch to urlbarhistory
Created attachment 18532 [details] [diff] [review]
Another patch
JFD, can you please review the latest patch. Basically I have added new elements 
to the array of entries to be ignored. Thanks,
look good for me. r=ducarroz

Comment 5

17 years ago
sr=alecf
Fix checked in.
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → FIXED
mass-verifying claudius' Fixed bugs which haven't changed since 2001.12.31.

if you think this particular bug is not fixed, please make sure of the following
before reopening:

a. retest with a *recent* trunk build.
b. query bugzilla to see if there's an existing, open bug (new, reopened,
assigned) that covers your issue.
c. if this does need to be reopened, make sure there are specific steps to
reproduce (unless already provided and up-to-date).

thanks!

[set your search string in mail to "AmbassadorKoshNaranek" to filter out these
messages.]
Status: RESOLVED → VERIFIED

Updated

9 years ago
Component: History: Session → Document Navigation
QA Contact: claudius → docshell
You need to log in before you can comment on or make changes to this bug.