Status

RESOLVED DUPLICATE of bug 579848
8 years ago
8 years ago

People

(Reporter: d.britton, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.5; en-US; rv:1.9.2.8) Gecko/20100722 Firefox/3.6.8
Build Identifier: Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.5; en-US; rv:1.9.2.8) Gecko/20100802 Thunderbird/3.1.2

No folders appear if you exit Thunderbird using the UNIFIED folder view and then restart. Only way to recover is to select ALL folder view, exit, and restart. Then you can switch back to UNIFIED view. Completely reproducible. Running on OS-X 10.5.8

Reproducible: Always

Steps to Reproduce:
1.View folders in UNIFIED VIEW
2.Exit Thunderbird
3.Restart Thunderbird and all folders are missing.
Actual Results:  
All folders missing.

Expected Results:  
Expect to see folders.
This could be a dup of 579848. 

Anything in Tools -> Error console ?
(Reporter)

Comment 2

8 years ago
Error in console:
Error: uncaught exception: [Exception... "Component returned failure code: 0x80550007 [nsIMsgFolder.getStringProperty]"  nsresult: "0x80550007 (<unknown>)"  location: "JS frame :: chrome://messenger/content/folderPane.js :: ftv_smart__isSmartFolder :: line 1498"  data: no]

Could this be related to fact that I do not keep my email folders in Thunderbird's default location?
(Reporter)

Comment 3

8 years ago
Yeah - sounds like bug 579848 - apologies, I did spend 15min searching.
(In reply to comment #3)
> Yeah - sounds like bug 579848 - apologies, I did spend 15min searching.

That's ok, dumping for now.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 579848
You need to log in before you can comment on or make changes to this bug.