Crash on exit for Fennec Desktop

VERIFIED DUPLICATE of bug 587930

Status

Fennec Graveyard
General
VERIFIED DUPLICATE of bug 587930
8 years ago
8 years ago

People

(Reporter: stechz, Unassigned)

Tracking

Details

(Reporter)

Description

8 years ago
This is debug with no optimize, so it's strange there's no good trace:

#0  0xb7751832 in ?? () from /lib/ld-linux.so.2
#1  0xb4e9cce6 in nanosleep () from /lib/tls/i686/cmov/libc.so.6
#2  0xb4e9cb10 in sleep () from /lib/tls/i686/cmov/libc.so.6
#3  0xb53aa591 in ah_crap_handler (signum=11) at /scratchbox/users/ben/home/ben/projects/mozilla-central/toolkit/xre/nsSigHandlers.cpp:132
#4  0xb53add2b in nsProfileLock::FatalSignalHandler (signo=11, info=0xbfdf6b6c, context=0xbfdf6bec) at nsProfileLock.cpp:221
#5  <signal handler called>
#6  0xaf746120 in ?? ()
#7  0xb38ecb5d in ?? () from /usr/lib/libbonobo-2.so.0
#8  0xb388ee51 in ?? () from /usr/lib/libORBit-2.so.0
#9  0xb488f47c in g_hash_table_foreach () from /lib/libglib-2.0.so.0
#10 0xb3892eb3 in ORBit_POA_deactivate () from /usr/lib/libORBit-2.so.0
#11 0xb38931c1 in ?? () from /usr/lib/libORBit-2.so.0
#12 0xb38932e3 in ?? () from /usr/lib/libORBit-2.so.0
#13 0xb38933d9 in PortableServer_POA_destroy () from /usr/lib/libORBit-2.so.0
#14 0xb387daf7 in CORBA_ORB_shutdown () from /usr/lib/libORBit-2.so.0
#15 0xb387dc6f in CORBA_ORB_destroy () from /usr/lib/libORBit-2.so.0
#16 0xb387f49f in ?? () from /usr/lib/libORBit-2.so.0
#17 0xb4e341bf in ?? () from /lib/tls/i686/cmov/libc.so.6
#18 0xb4e3422f in exit () from /lib/tls/i686/cmov/libc.so.6
#19 0xb4e1bbde in __libc_start_main () from /lib/tls/i686/cmov/libc.so.6
#20 0x080495d1 in _start ()
Status: NEW → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 587930

Updated

8 years ago
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.