View>Threads>Threads with Unread isn't working

RESOLVED WORKSFORME

Status

--
major
RESOLVED WORKSFORME
8 years ago
8 years ago

People

(Reporter: nf4l, Unassigned)

Tracking

x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.2.8) Gecko/20100722 Firefox/3.6.8 ( .NET CLR 3.5.30729)
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.2.8) Gecko/20100802 Lightning/1.0b2 Thunderbird/3.1.2

Set View>Threads>Threads with Unread.
1. Read all posts in a thread. Go to another group and come back. If no new posts have been made, the thread is not visible. That's correct.

2. Come back AFTER a new post has been made to the thread, and only that post shows. The previous posts in the thread do not appear. 

Reproducible: Always

Steps to Reproduce:
Set View>Threads>Threads with Unread.
1. Read all posts in a thread. Go to another group and come back. If no new posts have been made, the thread is not visible. That's correct.

2. Come back AFTER a new post has been made to the thread, and only that post shows. The previous posts in the thread do not appear. 
Actual Results:  
The previous posts in the thread do not appear.

Expected Results:  
The whole thread should have been visible again.

Default theme.
(Reporter)

Updated

8 years ago
Version: unspecified → 3.1
On email or on newsgroups ?

Does it work better in safemode (http://support.mozillamessaging.com/en-US/kb/Safe+Mode) ?
(Reporter)

Comment 2

8 years ago
Ludovic,
Thanks for the response.
I opened in safe mode, then re-opened normally, and the issue is gone. I would probably mark this one closed.

Thanks!
Mike
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.