If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Bump maxVersion of Feedback for beta5

RESOLVED FIXED in Firefox 4.0b5

Status

()

Firefox
Extension Compatibility
RESOLVED FIXED
7 years ago
7 years ago

People

(Reporter: mossop, Assigned: mossop)

Tracking

Trunk
Firefox 4.0b5
Points:
---
Bug Flags:
in-testsuite -
in-litmus -

Firefox Tracking Flags

(blocking2.0 beta5+)

Details

Attachments

(1 attachment)

(Assignee)

Description

7 years ago
We may want to just make it 4.0.* at this point but we must remember to do it.
(Assignee)

Updated

7 years ago
blocking2.0: --- → beta5+
Dave, can we get to this today so we don't lose track?
(Assignee)

Comment 2

7 years ago
Created attachment 470034 [details] [diff] [review]
patch

Bumps maxVersion to 4.0b5, I don't think we should use 4.0.* until the feature freeze is done.
Attachment #470034 - Flags: review?(dolske)
Comment on attachment 470034 [details] [diff] [review]
patch

Also file a bug for doing this again for beta 6? :)
Attachment #470034 - Flags: review?(dolske) → review+
(Assignee)

Comment 4

7 years ago
Filed bug 591481
(Assignee)

Comment 5

7 years ago
Landed: http://hg.mozilla.org/mozilla-central/rev/292e0e6a0bdb
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Flags: in-testsuite-
Flags: in-litmus-
Resolution: --- → FIXED
Target Milestone: --- → Firefox 4.0b5
You need to log in before you can comment on or make changes to this bug.