If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Icon for Collector-note looks chopped for some addons

VERIFIED WORKSFORME

Status

addons.mozilla.org Graveyard
Collections
P3
minor
VERIFIED WORKSFORME
7 years ago
2 years ago

People

(Reporter: krupa, Assigned: potch)

Tracking

Details

(Whiteboard: [z], URL)

Attachments

(1 attachment)

(Reporter)

Description

7 years ago
Created attachment 467155 [details]
screenshot

steps to reproduce:
1.Load https://preview.addons.mozilla.org/en-US/firefox/collections/lekwfkjrfh-jk/blah1234/edit/#addons-edit
2.Stare at the icons for Collector's Note

observed behavior:
Icon for Collector-note looks chopped for some addons.See screenshot.

Updated

7 years ago
Assignee: nobody → thepotch
Target Milestone: 5.11.8 → 5.11.9
(Assignee)

Comment 1

7 years ago
I see that collection is now empty, and I can't reproduce this on my own. Can you try again and let me know whether you can reproduce this?
(Assignee)

Comment 2

7 years ago
As I haven't seen this issue anywhere, I'm closing this worksforme. re-open with reproduction instructions if you can reproduce this.
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → WORKSFORME
(Reporter)

Comment 3

7 years ago
verified
Status: RESOLVED → VERIFIED
Product: addons.mozilla.org → addons.mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.