All users were logged out of Bugzilla on October 13th, 2018

Adjust number of tiles count down.

VERIFIED FIXED

Status

VERIFIED FIXED
8 years ago
7 years ago

People

(Reporter: dougt, Assigned: mfinkle)

Tracking

Details

Attachments

(1 attachment)

(Reporter)

Description

8 years ago
Each tile is about 1mb, and since e10s landed, we probably can reduce this number to 6 or so.  We should also more aggressively paint these tiles.

Right now on maemo we set it to 26.

http://mxr.mozilla.org/mobile-browser/source/chrome/content/BrowserView.js#217
(Reporter)

Updated

8 years ago
tracking-fennec: --- → ?
OS: Mac OS X → All
Hardware: x86 → All
Created attachment 467241 [details] [diff] [review]
patch

Fix tile cache to 10 and remove much of the setting-per-platform, since this will disappear with layers.
Assignee: nobody → mark.finkle
Attachment #467241 - Flags: review?(webapps)
(Assignee)

Updated

8 years ago
tracking-fennec: ? → 2.0a1+
Attachment #467241 - Flags: review?(webapps) → review+
pushed:
http://hg.mozilla.org/mobile-browser/rev/c195d2ca37e3
Status: NEW → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → FIXED
verified FIXED on builds:
Mozilla/5.0 (X11; U; Linux armv71; Nokia N900; en-US; rv:2.0b5pre) Gecko/20100825 Namoroka/4.0b5pre Fennec/2.0a1pre

and

Mozilla/5.0 (Android; Linux armv71; Nokia N900; en-US; rv:2.0b5pre) Gecko/20100825 Namoroka/4.0b5pre Fennec/2.0a1pre
Status: RESOLVED → VERIFIED

Updated

7 years ago
Duplicate of this bug: 560668
You need to log in before you can comment on or make changes to this bug.