Addons update button in addons manager is visually broken on Linux

VERIFIED DUPLICATE of bug 584006

Status

()

defect
VERIFIED DUPLICATE of bug 584006
9 years ago
9 years ago

People

(Reporter: pascalc, Unassigned)

Tracking

Trunk
x86
Linux
Points:
---
Dependency tree / graph

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

On Linux nightly builds and betas, the button in the new add-ons manager used to search for updates has two background images while on Windows it only has one, the second background image is on top of the drop-drown arrow.

(See the screenshot comparing the windows and Linux versions side to side)

Updated

9 years ago
Duplicate of this bug: 591146

Updated

9 years ago
Blocks: 550048
Component: General → Add-ons Manager
Product: Firefox → Toolkit
QA Contact: general → add-ons.manager
Status: NEW → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 584006
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.