Blank page loads on accessing a private collection when not logged-in

RESOLVED DUPLICATE of bug 584118

Status

addons.mozilla.org Graveyard
Collections
--
minor
RESOLVED DUPLICATE of bug 584118
7 years ago
2 years ago

People

(Reporter: krupa, Unassigned)

Tracking

Details

(Whiteboard: [z], URL)

(Reporter)

Description

7 years ago
steps to reproduce:
1.Tester is not logged-in.
2. Load https://preview.addons.mozilla.org/en-US/firefox/collections/lekwfkjrfh-jk/zoobie-doobie-pampa/

expected behavior:
User is informed that they don't have privileges to view that page. At least we should show "403 Forbidden" status

actual behavior:
blank page loads.

Updated

7 years ago
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 584118

Updated

7 years ago
Duplicate of this bug: 593370
(Assignee)

Updated

2 years ago
Product: addons.mozilla.org → addons.mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.