Store local copy of shared links

RESOLVED DUPLICATE of bug 588620

Status

()

Firefox
General
RESOLVED DUPLICATE of bug 588620
8 years ago
8 years ago

People

(Reporter: rags, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

8 years ago
We're talking about implementing simple sharing for Firefox 4. This bug is to add the ability to store a local copy of shared link (perhaps in Places?)

At the very least, I think we want to store:
URL
Service
Timestamp
Recipients (especially for directed sharing)
Status: NEW → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 588620
You need to log in before you can comment on or make changes to this bug.