[config] Add POP3 servers to older configs

RESOLVED FIXED

Status

RESOLVED FIXED
8 years ago
6 years ago

People

(Reporter: BenB, Assigned: BenB)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Assignee)

Description

8 years ago
The following configs have only an IMAP server:

-earthlink.net
-peoplepc.com
-gmx.com
-laposte.net
-me.com
-mopera.net
-cgl.ucsf.edu
-i.softbank.jp 
-so.wind.ne.jp

earthlink.net (and peoplepc.com is the same ISP, IIRC):
people have complaied about the lack of POP3:
<http://getsatisfaction.com/mozilla_messaging/topics/how_do_i_defeat_the_malicious_email_account_setup_wizard>

gmx.com:
seems like a mistake, given that gmx.de has IMAP and POP3.

so.wind.ne.jp:
mail.wind.ne.jp, co1.wind.ne.jp etc. all have POP3 configs (only!), so that looks like a mistake. (The others should have IMAP, too!) Leaving that to Kohei due to language barriers.

laposte.net: (big french webmailer, from the post office)
probably should have a POP3 server, too.

me.com: (Apple's services)
Probably should have POP3 (although it doesn't make too much sense, some users may want it)

mopera.net:
ditto

i.softbank.jp: (bug 581765, japanese mobile phone operator selling iphones):
Probably makes no sense to offer POP3, because primary access is iPhone, not desktop, and POP3 might empty the inbox for the iPhone. If POP3 is available at all.

cgl.ucsf.edu: (US University)
no idea.
(Assignee)

Comment 1

8 years ago
Created attachment 467257 [details] [diff] [review]
Add all servers I could find, v1

-earthlink.net, peoplepc.com
-gmx.com, (and gmx.de and web.de - same company)
-laposte.net
-me.com
-mopera.net

I checked the above domains, all of IMAP, POP3 and SMTP servers.
- Added POP3 to all of them.
- Added both STARTTLS and SSL, where both are available, with SSL preferred.
Assignee: nobody → ben.bucksch
Status: NEW → ASSIGNED
Attachment #467257 - Flags: review?(bwinton)
(Assignee)

Updated

8 years ago
Attachment #467257 - Flags: review?(gozer)
Attachment #467257 - Flags: review?(gozer) → review+
Comment on attachment 467257 [details] [diff] [review]
Add all servers I could find, v1

These look good to me.  Thanks for running the multiple-outgoingServer test, Ben!
Attachment #467257 - Flags: review?(bwinton) → review+
(Assignee)

Comment 3

8 years ago
Commited attachment 467257 [details] [diff] [review] as SVN Revision 73034.
Marking FIXED.

Left are only:
so.wind.ne.jp:
mail.wind.ne.jp, co1.wind.ne.jp etc. all have POP3 configs (only!), so that
looks like a mistake. (The others should have IMAP, too!) Leaving that to Kohei
due to language barriers.

cgl.ucsf.edu: (US University)
no idea.
(Assignee)

Updated

8 years ago
Status: ASSIGNED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → FIXED
(Assignee)

Updated

8 years ago
Duplicate of this bug: 591794
Duplicate of this bug: 594034
Component: ispdb → ISPDB Database Entries
Product: Mozilla Messaging → Webtools
You need to log in before you can comment on or make changes to this bug.