Just did an upgrade to 10.6.4 and now Eudora crashes at start up.

RESOLVED WORKSFORME

Status

Penelope
General
--
critical
RESOLVED WORKSFORME
7 years ago
7 years ago

People

(Reporter: Jennise Hall, Assigned: Matt Dudziak)

Tracking

({crash})

Details

Attachments

(1 attachment)

(Reporter)

Description

7 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10_6_4; en-US) AppleWebKit/532.9 (KHTML, like Gecko) Chrome/5.0.307.11 Safari/532.9
Build Identifier: EudoraOSE-1.0rc2.en-US

This version of Eudora was working fine until I updated my Mac OS to 10.6.4.   Now every time I try to start the app it crashes.  once or twice one of the folder windows displayed, but for the most part it goes directly to to the crash reporter.

I tried moving my Thunderbird folder and starting fresh.  I said "no" to importing email from any other apps and it still crashed.

This is all i could cut-n-past from the reporter.

BuildID: 20100722195433
CrashTime: 1282203432
Email: it8purple@yahoo.com
InstallTime: 1281514285
ProductName: Eudora OSE
SecondsSinceLastCrash: 7650
StartupTime: 1282203416
Throttleable: 1
Vendor: 
Version: 3.0.4

This report also contains technical information about the state of the application when it crashed.

Reproducible: Always

Steps to Reproduce:
1.  start Eudora
2.
3.
(Reporter)

Comment 1

7 years ago
Created attachment 467338 [details]
this is the crash file left in the Thunderbird folder after Crash Reporter exited.

Updated

7 years ago
Attachment #467338 - Attachment mime type: application/octet-stream → text/plain
(Assignee)

Comment 2

7 years ago
Wish I had a solution for you, but I don't. I am running on 10.6.4 without problem, as are many others. There is another report of this, so I will mark this a duplicate of that.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 573728

Comment 3

7 years ago
Jennise,

please run /Applications/Utilities/Console.app.  Expand "~/Library/Logs" and "CrashReporter", then look for logs for "eudora-bin".  Please post the top of that file, stopping at 20th line of stack 0

Updated

7 years ago
Keywords: crash
(Reporter)

Comment 4

7 years ago
I looked and can only find a log for a version of eudora-bin dated in march of 2011.  The app has been running for me so maybe it's been fixed?  

(In reply to comment #3)
> Jennise,
> 
> please run /Applications/Utilities/Console.app.  Expand "~/Library/Logs" and
> "CrashReporter", then look for logs for "eudora-bin".  Please post the top of
> that file, stopping at 20th line of stack 0
Status: RESOLVED → UNCONFIRMED
Resolution: DUPLICATE → ---

Comment 5

7 years ago
WFM per comment 4
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago7 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.