The word "titlebar" is considered a swear word in the feedback form

RESOLVED DUPLICATE of bug 586816

Status

RESOLVED DUPLICATE of bug 586816
8 years ago
7 years ago

People

(Reporter: william, Unassigned)

Tracking

x86
Windows 7

Details

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Windows; Windows NT 6.1; WOW64; rv:2.0b3) Gecko/20100805 Firefox/4.0b3
Build Identifier: Mozilla/5.0 (Windows; Windows NT 6.1; WOW64; rv:2.0b3) Gecko/20100805 Firefox/4.0b3

When I tried to submit feedback about a firefox 4 titlebar chrome bug, the site rejected my report stating that titlebar is a swear word.

Reproducible: Always

Updated

8 years ago
Component: General → Input
Product: Firefox → Webtools
QA Contact: general → input
Version: unspecified → 1.6
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 586816
(Assignee)

Updated

7 years ago
Component: Input → General
Product: Webtools → Input
You need to log in before you can comment on or make changes to this bug.