Hotmail thinks Minefield is a mobile browser

RESOLVED DUPLICATE of bug 582264

Status

()

RESOLVED DUPLICATE of bug 582264
8 years ago
5 years ago

People

(Reporter: hackwrench1, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Windows NT 6.0; rv:2.0b5pre) Gecko/20100819 Minefield/4.0b5pre ( .NET CLR 3.5.30729; .NET4.0E)
Build Identifier: Mozilla/5.0 (Windows NT 6.0; rv:2.0b5pre) Gecko/20100819 Minefield/4.0b5pre ( .NET CLR 3.5.30729; .NET4.0E)

Hotmail is displaying in Minefield the same as on my cellular phone.
Generates the url:
https://mid.live.com/si/login.aspx?wa=wsignin1.0&rpsnv=11&ct=1282245401&rver=6.0.5285.0&wp=MBI&wreply=http%3a%2f%2fmail.live.com%2fm%2fdefault.aspx&lc=1033&id=64855&pcexp=false&MspSty=mobile&mspco=1


Reproducible: Always

Steps to Reproduce:
1. Go to hotmail.com

Actual Results:  
Hotmail generates an url with "mobile" in it and shows the login the same as a mobile browser as well as any other screen once logged in.

Expected Results:  
Shown the web page Hotmail shows all other desktop browsers.
Whiteboard: DUPEME

Updated

8 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 582264

Updated

5 years ago
Whiteboard: DUPEME
You need to log in before you can comment on or make changes to this bug.