Last Comment Bug 588941 - Computed style for property is sometimes wrong in the new Style panel
: Computed style for property is sometimes wrong in the new Style panel
Status: RESOLVED FIXED
:
Product: Firefox
Classification: Client Software
Component: Developer Tools (show other bugs)
: Trunk
: All All
: -- normal (vote)
: ---
Assigned To: Michael Ratcliffe [:miker] [:mratcliffe]
:
Mentors:
Depends on:
Blocks: 586984
  Show dependency treegraph
 
Reported: 2010-08-19 14:04 PDT by Mihai Sucan [:msucan]
Modified: 2011-05-10 03:29 PDT (History)
3 users (show)
See Also:
Crash Signature:
(edit)
QA Whiteboard:
Iteration: ---
Points: ---
Has Regression Range: ---
Has STR: ---


Attachments

Description Mihai Sucan [:msucan] 2010-08-19 14:04:50 PDT
The new Style panel shows the computed style value for each property. For some reason the value displayed is wrong.

We need to investigate this and fix the issue.
Comment 1 Joe Walker [:jwalker] (needinfo me or ping on irc) 2010-09-01 10:29:51 PDT
Do you have an example of this?
Comment 2 Mihai Sucan [:msucan] 2010-09-02 01:31:09 PDT
I saw this a few times, and I know Limi and Julian noticed this issue as well. Will have to recheck when we get to fixing this bug.
Comment 3 Kevin Dangoor 2010-09-03 20:41:11 PDT
Removing items from kd4b6.
Comment 4 Kevin Dangoor 2010-09-04 19:00:48 PDT
Reprioritizing bugs. You can filter the mail on the word TEABAGS.
Comment 5 Michael Ratcliffe [:miker] [:mratcliffe] 2011-04-27 05:56:25 PDT
Mihai, do you remember a specific situation where the computed style was not correct?
Comment 6 Mihai Sucan [:msucan] 2011-05-05 10:43:04 PDT
A bit of testing of the newer patches doesn't show the problem.

Might be fixed by the new csslogic code.
Comment 7 Michael Ratcliffe [:miker] [:mratcliffe] 2011-05-10 03:29:48 PDT
I can't reproduce this either, marking as resolved

Note You need to log in before you can comment on or make changes to this bug.