[meta] Polish Tab Candy entrance/exit affordance

VERIFIED FIXED in Firefox 4.0

Status

Firefox Graveyard
Panorama
VERIFIED FIXED
7 years ago
2 years ago

People

(Reporter: aza, Unassigned)

Tracking

({meta})

Trunk
Firefox 4.0
Dependency tree / graph

Details

Comment hidden (empty)
(Reporter)

Updated

7 years ago
Depends on: 588998
(Reporter)

Updated

7 years ago
Depends on: 588999
(Reporter)

Updated

7 years ago
Blocks: 585689
Target Milestone: --- → Firefox 4.0
(Reporter)

Updated

7 years ago
Depends on: 589010
Depends on: 589082

Updated

7 years ago
Depends on: 586968
No longer depends on: 588998, 589082
OS: Mac OS X → All
Hardware: x86 → All

Updated

7 years ago
Keywords: meta
Duplicate of this bug: 586990
Resolving Fixed as all dependencies are fixed. Please open a new bug with different explicit scope if further work is required.
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → FIXED

Updated

7 years ago
Status: RESOLVED → VERIFIED
(Assignee)

Updated

2 years ago
Product: Firefox → Firefox Graveyard
You need to log in before you can comment on or make changes to this bug.