Tab doesn't have a normal tab width but about 1 pixel wide

RESOLVED DUPLICATE of bug 585785

Status

()

--
major
RESOLVED DUPLICATE of bug 585785
8 years ago
8 years ago

People

(Reporter: mozbugz, Unassigned)

Tracking

Trunk
All
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Windows NT 6.1; rv:2.0b5pre) Gecko/20100819 Minefield/4.0b5pre Firefox/4.0b4pre
Build Identifier: 

looks like a tab is hidden, but its still there.. and its part of my tab group.

Reproducible: Always

Steps to Reproduce:
I don't know how this happens, maybe with session restore
Actual Results:  
tab should be normal width

Expected Results:  
tab is like 1 px wide

Don't know why it happens.
(Reporter)

Updated

8 years ago
Blocks: 585689
blocking2.0: --- → ?
Component: General → Tabbed Browser
Version: unspecified → Trunk
(Reporter)

Comment 1

8 years ago
Created attachment 467578 [details]
see about:config tooltip, the tab its for shows content, but no tab but 1 px dark area you can click on
This sounds like bug 585785. I was hoping that was fixed a while ago by bug 583757, though...

Updated

8 years ago
No longer blocks: 585689
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 585785
dupe, canceling blocking request.
blocking2.0: ? → ---
You need to log in before you can comment on or make changes to this bug.