Move default position of Tab Candy toolbar button to far right

RESOLVED DUPLICATE of bug 586968

Status

Firefox Graveyard
Panorama
RESOLVED DUPLICATE of bug 586968
8 years ago
2 years ago

People

(Reporter: aza, Unassigned)

Tracking

Details

(Reporter)

Description

8 years ago
You can see a picture of this in action here: http://www.flickr.com/photos/azaraskin/4908282585/
(Reporter)

Updated

8 years ago
Blocks: 588980

Updated

8 years ago
Status: NEW → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 586968

Updated

8 years ago
No longer blocks: 588980
(Assignee)

Updated

2 years ago
Product: Firefox → Firefox Graveyard
You need to log in before you can comment on or make changes to this bug.