Closed Bug 589038 Opened 9 years ago Closed 9 years ago

The operation can not be completed because of an internal failure. A secure network communication has not been cleaned up correctly.

Categories

(Firefox :: General, defect)

x86
Windows XP
defect
Not set

Tracking

()

RESOLVED DUPLICATE of bug 588511

People

(Reporter: awesome89999, Unassigned)

Details

User-Agent:       Mozilla/5.0 (Windows NT 5.1; rv:2.0b5pre) Gecko/20100819 Minefield/4.0b5pre ( .NET CLR 3.5.30729)
Build Identifier: Mozilla/5.0 (Windows NT 5.1; rv:2.0b5pre) Gecko/20100819 Minefield/4.0b5pre ( .NET CLR 3.5.30729)

On updating Minefield, the add-on compatibility checker runs. After it runs, it gives me an alert with this text:

The operation can not be completed because of an internal failure. A secure network communication has not been cleaned up correctly.

After clicking "OK", Minefield opens with the "Well, this is embarrassing," message.

Reproducible: Sometimes

Steps to Reproduce:
1. Update Minefield
Actual Results:  
After the add-on compatibility reporter ran, it gave me the alert described in Details.

Expected Results:  
Complete update properly

I'm using two profiles in Firefox.
Version: unspecified → Trunk
Status: UNCONFIRMED → RESOLVED
Closed: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 588511
You need to log in before you can comment on or make changes to this bug.