Traceback on adding a collector's note in hebrew

RESOLVED DUPLICATE of bug 589034

Status

addons.mozilla.org Graveyard
Collections
RESOLVED DUPLICATE of bug 589034
8 years ago
2 years ago

People

(Reporter: krupa, Unassigned)

Tracking

Details

(Whiteboard: [z], URL)

(Reporter)

Description

8 years ago
steps to reproduce:
1.Load https://preview.addons.mozilla.org/he/firefox/collections/add
2.Provide all required details
3.Add an add-on
4.Add a collector's note in Hebrew
5.Click "create collection"

observed behavior:
traceback!

Updated

8 years ago
Status: NEW → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 589034
(Assignee)

Updated

2 years ago
Product: addons.mozilla.org → addons.mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.