[plugincheck] Update the PluginDetect library to 0.7.3

RESOLVED FIXED

Status

defect
--
critical
RESOLVED FIXED
9 years ago
5 years ago

People

(Reporter: kohei, Unassigned)

Tracking

({flashplayer})

Details

()

Attachments

(1 attachment)

plugincheck.js contains 0.7.0.
0.7.2+ can detect Adobe Reader on IE.
Component: www.mozilla.com → plugins.mozilla.org
QA Contact: www-mozilla-com → plugins-mozilla-org
Unfortunately PluginDetect doesn't support ActiveX (IE) version of RealPlayer even with the latest version of the library. It would be nice to have it. (Ask the author?)
Changed the importance to "Critical". Right now Plugin Check for Internet Explorer is a SECURITY FLAW since it gives wrong information (ad es. a specific plugin version is considered secure while it is NOT) potentially harmful.
Severity: normal → critical
Keywords: flashplayer
ozten: what's required to update the version of PluginDetect to the current version (0.74) and/or is there a workaround for this?
(In reply to comment #4)
It's not clear that we want to update to 0.74. We'll want a solid couple of days of dev to look at the pros/cons, make the change, and then fixup any broken plugins.m.o data. Will require a full WebQA pass.
Status: NEW → RESOLVED
Closed: 5 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.