[QAC generated] access to my hotmail.com account abnormally displayed, perhaps a mobile version?

RESOLVED DUPLICATE of bug 582264

Status

()

RESOLVED DUPLICATE of bug 582264
8 years ago
8 years ago

People

(Reporter: ets3rodamar, Unassigned)

Tracking

Trunk
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

8 years ago
Steps to Reproduce
---------------------------------------
1.Mozilla/5.0 (Windows NT 5.1; rv:2.0b5pre) Gecko/20100819 Minefield/4.0b5pre
2.access www.hotmail.com
3.login to existing hotmail.com account

What should have happened:
---------------------------------------
I should have accessed my hotmail.com account just as well as I still can using IE8, Safari, Opera or any version of Chromium / Chrome



What actually happened:
----------------------------------------
I apparently am being delivered the mobile version of my account when I use Firefox at my PC.  Thus I am presented with a left-sided single column listing of about 10 e-mail headers and centered at the bottom of the screen I have the option to logoff of my account.
(Reporter)

Comment 1

8 years ago
I am nevertheless well able to normally access my Yahoo.de account as well as my google.mail account using my Firefox browser.
Yeah. I experience this with Hotmail and only Hotmail have this problem. Gmail have no problem with this.
This problem also exist in Windows 7.
This is a hotmail bug with incorrect User Agent sniffing
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 582264
You need to log in before you can comment on or make changes to this bug.