Problem with containers - manifests itself as video causing Minefield to hang.

RESOLVED WONTFIX

Status

()

--
critical
RESOLVED WONTFIX
8 years ago
10 months ago

People

(Reporter: cat_man_dont, Unassigned)

Tracking

Trunk
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [testday-20120615])

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Windows NT 5.1; rv:2.0b5pre) Gecko/20100819 Minefield/4.0b5pre (.NET CLR 1.1.4322; .NET CLR 2.0.50727; .NET CLR 3.0.04506.30; .NET CLR 3.0.04506.648; .NET CLR 3.0.4506.2152; .NET CLR 3.5.30729; .NET4.0C)
Build Identifier: Mozilla/5.0 (Windows NT 5.1; rv:2.0b5pre) Gecko/20100819 Minefield/4.0b5pre (.NET CLR 1.1.4322; .NET CLR 2.0.50727; .NET CLR 3.0.04506.30; .NET CLR 3.0.04506.648; .NET CLR 3.0.4506.2152; .NET CLR 3.5.30729; .NET4.0C)

Once a video (wmv, divx, m4v) has loaded and begun to play, video playback is choppy and I am completely unable to interact with Minefield.  Twice found process container.exe consuming 90%+ of processor cycles (obviously affecting overall system performance).  Killing process clears problem but it reoccurs if I try to play videos on the web from Firefox 4.0b5pre.  Same videos work if accessed from Chrome 6.0. 

Reproducible: Sometimes
>Once a video (wmv, divx, m4v) has loaded and begun to play
Firefox can't play wmv, divx or m4v videos

>Twice found process container.exe consuming 90%+ of processor cycles
YOu are using a plugin that itself seems to play this videos but your forgot to add the used plugin and plugin version in your Report.
You also failed to include an example page.

>User-Agent:       Mozilla/5.0 (Windows NT 5.1; rv:2.0b5pre) Gecko/20100819
>Minefield/4.0b5pre (.NET CLR 1.1.4322; .NET CLR 2.0.50727; .NET CLR
>3.0.04506.30; .NET CLR 3.0.04506.648; .NET CLR 3.0.4506.2152; .NET CLR
>3.5.30729; .NET4.0C)

What have you done with your User Agent ?
How many net addons have you installed ?
Please also try http://support.mozilla.com/en-US/kb/Safe+Mode

Updated

8 years ago
Version: unspecified → Trunk

Comment 2

7 years ago
Please confirm if you still see the issue on current Firefox[1], otherwise please mark this RESOLVED WORKSFORME.

1| https://www.mozilla.org/firefox/
Whiteboard: [testday-20120615]
Mass-closing old Extension Compatibility bugs that relate to legacy add-ons or NPAPI plug-ins. If you think this bug is still valid, please reopen or comment.

Sorry for the bug spam, and happy Friday!
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 months ago
Resolution: --- → WONTFIX
You need to log in before you can comment on or make changes to this bug.