crash [@ nsACString_internal::ReplacePrep(unsigned int, unsigned int, unsigned int) ] when compose mail in Gmai.com.

RESOLVED DUPLICATE of bug 588643

Status

()

--
critical
RESOLVED DUPLICATE of bug 588643
8 years ago
7 years ago

People

(Reporter: alice0775, Unassigned)

Tracking

({crash})

Trunk
x86
Windows 7
crash
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(crash signature)

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Windows NT 6.1; WOW64; rv:2.0b5pre)
Gecko/20100819 Minefield/4.0b5pre ID:20100820033948
Build Identifier: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:2.0b5pre)
Gecko/20100819 Minefield/4.0b5pre ID:20100820033948

Click "Compose mail" of Gmail.com, browser crashes immediately

bp-5e1af506-e803-4dbf-90ae-9f6e02100820
bp-e13fa3b2-fa06-4879-88c9-658812100820

Reproducible: Always

Steps to Reproduce:
1. Start Minefield with new profile
2. Open Gmail.com and login
3. Click "Compose mail"

Actual Results:
 Browser crashes immediately

Regression Pushlog:
http://hg.mozilla.org/mozilla-central/pushloghtml?fromchange=f43f9b764efb&tochange=353da09ea0dd
Candidate bug:
Bug 462076 - Dynamically inserted iframes on refresh sometimes trade places

Updated

8 years ago
Status: NEW → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 588643
(Assignee)

Updated

7 years ago
Crash Signature: [@ nsACString_internal::ReplacePrep(unsigned int, unsigned int, unsigned int) ]
You need to log in before you can comment on or make changes to this bug.