If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Horizontal Line Properties dialog always displays Alignment=Left

VERIFIED DUPLICATE of bug 57298

Status

()

Core
Editor
P3
normal
VERIFIED DUPLICATE of bug 57298
17 years ago
16 years ago

People

(Reporter: kinmoz, Assigned: rubydoo123)

Tracking

Trunk
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
I see this bug in my Netscape_20000922_BRANCH.

1. Bring up composer.
2. Hit the HRule button on the toolbar.
3. Double click on the HRule to bring up the Horizontal Line Properties dialog.
4. Change the Alignment to "Right" or "Center" and click the OK button to
dismiss the dialog.

Notice how it applied the alignment properly. If you double click on the HR
again, you'll notice that the dialog says that the HRule is "Left" aligned, when
it should display the alignment you chose in step #4.

Updated

17 years ago
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 1

17 years ago
DUP

*** This bug has been marked as a duplicate of 57298 ***

Comment 2

17 years ago
verified in 11/1 build.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.