"Something Good is Coming" page doesn't consistently show in Beta 4

VERIFIED DUPLICATE of bug 584693

Status

()

VERIFIED DUPLICATE of bug 584693
8 years ago
8 years ago

People

(Reporter: marcia, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [4b4])

Attachments

(1 attachment)

Created attachment 467960 [details]
Screenshot of issue

Seen while running  Mozilla/5.0 (Windows NT 6.1; WOW64; rv:2.0b4) Gecko/20100818 Firefox/4.0b4

STR:
1. Go to Tools | Addons | Get Addons

Expected: I would see the "something is good is coming" page
Actual: Occasionally I see the mozilla.org homepage. See attached screenshot
Hmm. Could you watch headers and see what requests are made when it's opened?
Component: Public Pages → Discovery Pane
QA Contact: web-ui → discoverypane
I just had this happen (got the mozilla.org homepage), and I know it's not an AMO problem because my discovery pane URL was set to a different server at the time.
Component: Discovery Pane → Add-ons Manager
Product: addons.mozilla.org → Toolkit
QA Contact: discoverypane → add-ons.manager
Status: NEW → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 584693
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.