Closed Bug 589359 Opened 9 years ago Closed 6 years ago

reCAPTCHA: After clicking on "listen to something", the option to "switch back to text" is missing

Categories

(addons.mozilla.org Graveyard :: Public Pages, enhancement, P5)

enhancement

Tracking

(Not tracked)

RESOLVED FIXED
Future

People

(Reporter: stephend, Unassigned)

References

()

Details

(Keywords: regression, Whiteboard: [mentor=clouserw][lang=js])

STR:

1. Load https://preview.addons.mozilla.org/z/en-US/firefox/users/register
2. Click on "listen to something"
3. Now, click on "try different words"

Expected Results:

As on prod, the option to "switch back to text" should be present

Actual Results:

You have to reload the URL (not a huge deal, but still, it's a change in behavior)
Stephen,
"switch back to text" option after click on "listen to something" is missing on production server too
Blocks: 560978
Severity: normal → enhancement
Priority: -- → P5
Whiteboard: [mentor=clouserw][lang=js]
Target Milestone: --- → Future
Merged:

https://github.com/mozilla/zamboni/commit/62dbf4d4f83ea543c22f7242280f0cd01b30a6f2

Thanks to Gonzalo Delgado for his incredible amount of patience with our review process!
Status: NEW → RESOLVED
Closed: 7 years ago
Resolution: --- → FIXED
Reverted because this regressed bug 804341. When you update this make sure you update the styles for recaptcha_div - https://github.com/mozilla/zamboni/blob/master/media/css/mkt/abuse.less#L94
Status: RESOLVED → REOPENED
Resolution: FIXED → ---
https://github.com/mozilla/zamboni/commit/4c0f1156587dcd449ce72293227626c327094a83
Status: REOPENED → RESOLVED
Closed: 7 years ago6 years ago
Resolution: --- → FIXED
Duplicate of this bug: 932514
Product: addons.mozilla.org → addons.mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.